Ordering Sites & Owner Panel Outage
Incident Report for Bbot
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 15:03 EDT
Monitoring
A fix has been implemented; all Bbot ordering site functionality and access to the Owner Panel should be fully restored.

Our Engineering Team will continue to monitor this situation closely for the rest of the day to ensure continuity of service. If you notice any continued degradation of service, please reach out to support@bbot.menu immediately and we will be happy to assist you.

We apologize for the inconvenience this outage may have caused you during your lunch service today and appreciate your patience as our teams worked to urgently resolve this situation.
Posted Jul 20, 2023 - 14:46 EDT
Investigating
All Bbot Ordering Sites and Owner Panel access are currently down. Our Engineering Team is taking urgent action to resolve this issue as soon as possible. We will provide regular updates every 15 minutes.

We understand the impact this has on your business and apologize for the inconvenience. Please monitor this page for updates and reach out to support@bbot.menu for any other questions or concerns.
Posted Jul 20, 2023 - 14:30 EDT
This incident affected: Menus and Guest Checkouts, Branded Ordering Sites, Terminal, and Owner Panel.