DoorDash Integration - Degraded Performance
Incident Report for Bbot
Resolved
All impacted merchants are back up and running with the DoorDash Integration.

Please reach out to support@bbot.menu you have any questions or continue to see issues.

Thank you for your patience!
Posted Sep 25, 2021 - 08:51 EDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2021 - 20:00 EDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2021 - 18:46 EDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2021 - 17:28 EDT
Update
We are continuing to try to reach DoorDash technical support for more information on why our order injections are failing.

For the time being, we recommend that guests wishing to place delivery orders through Bbot instead place the order for pickup, or contact the restaurant directly.
Posted Sep 24, 2021 - 16:59 EDT
Investigating
We have identified an issue with our DoorDash integration which may be preventing customers from placing delivery orders on the Bbot platform. We are investigating this issue and are looping in DoorDash to assist.

We apologize for the inconvenience and will provide an update within 15 minutes.
Posted Sep 24, 2021 - 16:35 EDT
This incident affected: Essential Third Party Services (DoorDash Drive API).