SMS Text Capability is Currently Down
Incident Report for Bbot
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 11:55 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2021 - 11:10 EDT
Identified
We are working with our service provider to restore capability soon. We will update you shortly.
Posted Jul 06, 2021 - 10:24 EDT
This incident affected: Essential Third Party Services (Twilio SMS Long Code, North America).