AWS Connectivity Issues - Ordering Degradation
Incident Report for Bbot
Resolved
We are now fully operational. Our third-party web server, Amazon Web Services (AWS), identified the root cause of their connectivity issue which allowed our engineers to deploy a fix on the Bbot platform.

We appreciate your patience and apologize for the inconvenience.

As always, please do not hesitate to reach out to support@bbot.menu with any further issues or questions.
Posted Aug 31, 2021 - 19:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 18:19 EDT
Update
AWS has provided us with a possible workaround to their issues. We are evaluating whether this will allow us to bring Bbot back online. We will provide an update within 30 minutes.
Posted Aug 31, 2021 - 18:06 EDT
Update
We are still awaiting an update from AWS on their internet connectivity issues. We do not have an estimated recovery time for this issue because it is due to a third-party issue out of our control.

We advise that all customers prepare for dinner service this evening without Bbot's ordering software. We apologize for the inconvenience and will update as quickly as possible.
Posted Aug 31, 2021 - 16:52 EDT
Update
Ordering Pages, Owner Panel, and Terminal have been disabled during this time.

We are continuing to investigate the best path forward while AWS is experiencing internet connectivity issues.
Posted Aug 31, 2021 - 16:16 EDT
Update
Bbot ordering has been temporarily disabled due to third-party platform issues with AWS. During this time, ordering pages will be unavailable.

We apologize for the inconvenience and will provide updates at a minimum of every 30 minutes.
Posted Aug 31, 2021 - 15:56 EDT
Identified
Our third-party web server host, Amazon Web Services (AWS), is experiencing connectivity issues leading to degraded performance on Bbot Ordering Pages.

https://status.aws.amazon.com/

Our engineering team is investigating our best path forward in this situation while AWS is experiencing these issues; we will provide an update within 15 minutes.
Posted Aug 31, 2021 - 15:29 EDT
This incident affected: Menus and Guest Checkouts, Branded Ordering Sites, Terminal, and Owner Panel.