Printer Control Box - Degraded Performance
Incident Report for Bbot
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 15:59 EDT
Update
We had intermittent printing issues between approximately 2:15 - 3:00 pm EST. During this time, customers may have experienced unsuccessful print jobs and missed orders. If you rely on printed tickets only for order fulfillment, we recommend checking in with your guests to ensure that all expected orders have been delivered.

All orders during this time will have been fulfilled successfully via the Bbot Terminal KDS and integrated POS systems. If you need assistance determining what orders may have been missed or issuing refunds to your guests, please contact support@bbot.menu.
Posted Oct 20, 2021 - 15:38 EDT
Monitoring
We've identified the issue and initiated a fix. All printer activity should be returned to normal. Our engineering team will continue to monitor the situation.

If you have any continued issues please contact support@bbot.menu.
Posted Oct 20, 2021 - 15:33 EDT
Investigating
We are getting reports of degraded performance of our Printer Control Box. Print jobs may not be injected successfully into your printers. Our engineering team is investigating the issue and working on a fix.

If you have any questions, please reach out to support@bbot.menu.
Posted Oct 20, 2021 - 15:19 EDT
This incident affected: Hardware (Printer Control Box).