Landing Page Buttons Missing
Incident Report for Bbot
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 20:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Apr 11, 2023 - 19:47 EDT
Identified
The issue has been identified and a fix is being deployed. Resolution can be expected by 8:00pm EST
Posted Apr 11, 2023 - 19:30 EDT
Update
We are continuing to investigate this issue.
Posted Apr 11, 2023 - 19:24 EDT
Investigating
We are currently investigating the issue
Posted Apr 11, 2023 - 19:24 EDT
This incident affected: Branded Ordering Sites.