AWS Connectivity Issues - Service Degradation
Incident Report for Bbot
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 11:20 EST
Identified
Update from AWS @ 8:01 AM PST - We have identified the root cause of the Internet connectivity to the US-WEST-1 Region and have taken steps to restore connectivity. We have seen some improvement to Internet connectivity in the last few minutes but continue to work towards full recovery.
Posted Dec 15, 2021 - 11:06 EST
Investigating
Amazon Web Services is currently experiencing degraded internet connectivity in US-WEST-1 and US-WEST-2 regions, which is sporadically impacting accessibility to Bbot Services. https://status.aws.amazon.com/

Our engineers are actively investigating the situation. If you are having issues, please reach out support@bbot.menu for further assistance. We apologize for the inconvenience.
Posted Dec 15, 2021 - 11:03 EST
This incident affected: Menus and Guest Checkouts, Branded Ordering Sites, Terminal, and Owner Panel.