Degraded Performance of Report Builder
Incident Report for Bbot
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 09:53 EST
Update
We are deploying a fix to the Report Builder. During the deployment, certain functionality may be temporarily unavailable. Please allow a few minutes for the deployment to complete, and all functionality will be returned.

Thank you for your patience.
Posted Nov 29, 2021 - 09:38 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2021 - 09:16 EST
Investigating
We are currently investigating the degraded performance of our Report Builder tool in the Owner Panel. All reporting functionality may be temporarily unavailable. We have escalated this issue to our on-call engineers and they are working diligently to identify a fix!

We apologize for the inconvenience. Please contact support@bbot.menu with any further questions or concerns.
Posted Nov 29, 2021 - 08:48 EST
This incident affected: Owner Panel.