Stripe Card Reader Unable to take Payment
Incident Report for Bbot
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 17:38 EDT
Update
Our engineers have identified a fix for the issue and are currently deploying it. This will take a few minutes to complete.
Posted Aug 09, 2021 - 17:07 EDT
Identified
We have identified an issue with our Stripe Card Reader (typically attached to our Moto G Power handheld devices) that is temporarily preventing us from taking payment. This issue is isolated only to the physical Card Reader and you will still be able to add a CC number manually through our Terminal or place an order online through your Bbot Branded Ordering Sites.

Our engineering team is working diligently on a fix and we will provide an update within 15 minutes.
Posted Aug 09, 2021 - 16:56 EDT
This incident affected: Hardware (Stripe Card Reader).