Blank screens on Bbot Owner Portal
Incident Report for Bbot
Resolved
We have confirmed that full functionality has been restored to the bot Owner Portal. Please reach out to support@bbot.menu if you experience any further issues.
Posted Jul 22, 2021 - 10:13 EDT
Update
We have confirmed that full functionality has been restored to the bot Owner Portal. Please reach out to support@bbot.menu if you experience any further issues.
Posted Jul 22, 2021 - 10:13 EDT
Monitoring
Our Engineering Team has deployed a fix and restored functionality to the Owner Portal. We are continuing to monitor its performance. If you continue to run into any issues, please contact support@bbot.menu.
Posted Jul 22, 2021 - 09:51 EDT
Investigating
Some users are experiencing a blank screen when attempting to log in to the Bbot Owner Portal. Our Engineering Team is investigating the issue. We will provide another update shortly.
Posted Jul 22, 2021 - 09:19 EDT
This incident affected: Owner Panel.