Terminal Application Errors
Incident Report for Bbot
Resolved
We have successfully pushed a Terminal update to all managed devices which should resolve the previously identified issues. Our engineers will continue to monitor the situation for the rest of the day. Thank you for your patience and we apologize for the inconvenience!

If you continue to notice any issues with your Terminal app, please reach out to support@bbot.menu and we will be happy to assist you.
Posted Feb 08, 2022 - 15:31 EST
Update
Some of our updates to the Terminal failed to deploy via our third-party management software. Our engineers are re-deploying these updates and we should be completely back up and running within the next few minutes.

Please reach out to support@bbot.menu if you are continuing to have issues.
Posted Feb 08, 2022 - 13:57 EST
Monitoring
We have pushed a Terminal update to all managed devices which should resolve the previously identified issues. Our engineers will continue to monitor the situation for the rest of the day. Thank you for your patience and we apologize for the inconvenience!

If you continue to notice any issues with your Terminal app, please reach out to support@bbot.menu and we will be happy to assist you.
Posted Feb 08, 2022 - 13:08 EST
Identified
We are pushing an earlier version of Terminal 3.0 (Beta) which will resolve the issues caused by our Terminal 3.0 update this morning. Please standby for further updates or reach out to support@bbot.menu with any questions.
Posted Feb 08, 2022 - 12:57 EST
Update
We are temporarily downgrading all Terminal applications to an earlier version of Terminal 3.0 (Beta) which will resolve the issues caused by our Terminal 3.0 update this morning. Please standby for further updates or reach out to support@bbot.menu with any questions.
Posted Feb 08, 2022 - 12:37 EST
Update
We are continuing to investigate this issue.
Posted Feb 08, 2022 - 12:29 EST
Investigating
We are currently experiencing issues with our Terminal application that is preventing customers from viewing and fulfilling orders. Our engineers are diligently investigating the cause of this issue. We appreciate your patience while we investigate this further.
Posted Feb 08, 2022 - 12:12 EST
This incident affected: Terminal.