BOS Error
Incident Report for Bbot
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 20:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 19:09 EDT
Update
Fix has encountered unexpected third-party delay. Estimated time to resolution is now 7:15pm EST.
Posted Mar 13, 2023 - 18:10 EDT
Update
Fix is in process of being deployed. May take up to 15 minutes for all accounts to return to full functionality.
Posted Mar 13, 2023 - 17:52 EDT
Update
Expected resolution time updated to 5:45pm EST
Posted Mar 13, 2023 - 17:19 EDT
Update
Resolution expected by 5:15pm EST
Posted Mar 13, 2023 - 16:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2023 - 16:24 EDT
This incident affected: Branded Ordering Sites.