Customer Login Issues for Owner Panel
Incident Report for Bbot
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 14:10 EST
Monitoring
A fix has been implemented and we are actively monitoring the results.

If you are continuing to have issues logging into the Bbot Owner Panel, please contact support@bbot.menu
Posted Mar 01, 2021 - 13:13 EST
Investigating
We are currently experiencing issues with our Owner Panel (https://owner.bbot.menu/) that is preventing customers from logging in. Our engineers are diligently investigating the cause of this issue.

If you have any changes that need to be made to your account, please reach out to support@bbot.menu and a Bbot Admin will be happy to make these changes for you.
Posted Mar 01, 2021 - 11:21 EST
This incident affected: Owner Panel.