Degraded Performance of Toast
Incident Report for Bbot
Resolved
Toast has marked their Third Party Partner Service incident resolved. https://status.toasttab.com/incidents/bxqkk0363ctk

They are continuing to investigate web service degradation https://status.toasttab.com/

If you are having any continued issues with your Toast integration, please contact support@bbot.menu or text (415) 855-2268 for assistance.
Posted Dec 07, 2021 - 13:41 EST
Investigating
Toast is experiencing general degraded performance due to an AWS outage in the US-EAST-1 region. They are actively working to resolve these issues. For more information, visit the following link https://status.toasttab.com/incidents/bxqkk0363ctk

This outage will only impact your Toast integration and Bbot core functionality is stable. If you are integrated with Toast and experiencing issues, we can help! Please contact support@bbot.menu or text (415) 855-2268 for assistance.
Posted Dec 07, 2021 - 12:08 EST
This incident affected: Essential Third Party Services (Toast API).