Guest Logins and Email Notifications are Unavailable
Incident Report for Bbot
Resolved
We have confirmed that full functionality has been restored to Email Notifications.
Posted Nov 05, 2021 - 22:19 EDT
Monitoring
Our Engineering Team has implemented a fix to restore functionality to Email Notifications. We are continuing to monitor the situation.

If you continue experiencing any issues, please contact support@bbot.menu.
Posted Nov 05, 2021 - 22:15 EDT
Update
Our Engineers are still in the process of deploying a fix to restore functionality to Email Notifications. We will provide further updates as soon as possible.
Posted Nov 05, 2021 - 21:27 EDT
Identified
We have identified an issue preventing Email Notifications from being sent. This is also preventing some users from being able to log-in to their Bbot Accounts. Our Engineers have identified the cause of the issue and are working on a fix. We will provide further updates as soon as possible.
Posted Nov 05, 2021 - 20:18 EDT
This incident affected: Menus and Guest Checkouts and Branded Ordering Sites.