Intermittent issues for guests accessing branded ordering sites and menus
Incident Report for Bbot
Resolved
We have confirmed that full functionality has been restored to all Bbot applications. We apologize for the inconvenience and thank you for your patience while our team worked to resolve this issue.

If you experience any further issues, please email support@bbot.menu or text (415) 855-2268 as soon as possible.
Posted Sep 25, 2021 - 14:40 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 25, 2021 - 14:31 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 25, 2021 - 14:01 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 25, 2021 - 13:31 EDT
Update
We have confirmed that functionality has been restored to the Bbot Owner Portal and Ordering sites. The ability for guests to place orders has also been restored. Our engineering team is continuing to monitor.

If you experience any additional issues, please email support@bbot.menu or text (415) 855-2268 as soon as possible.
Posted Sep 25, 2021 - 13:29 EDT
Monitoring
We have confirmed that functionality has been restored to the Bbot Owner Portal and Ordering sites. The ability for guests to place orders has also been restored.

Our engineering team is continuing to monitor.
Posted Sep 25, 2021 - 13:20 EDT
Investigating
We have identified an issue that may be preventing customers from placing orders on the Bbot platform. We are investigating this issue and will provide an update as soon as possible.
Posted Sep 25, 2021 - 12:27 EDT
This incident affected: Menus and Guest Checkouts, Branded Ordering Sites, Terminal, and Owner Panel.