Degraded Performance of Toast
Incident Report for Bbot
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 10:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 16:20 EST
Investigating
Toast continues to experience general degraded performance due to an AWS outage in the US-EAST-1 region. They are actively working to resolve these issues. For more information, visit the following link: https://status.toasttab.com/

This outage will only impact your Toast integration and Bbot core functionality is stable. If you are integrated with Toast and experiencing issues, we can help! Please contact support@bbot.menu or text (415) 855-2268 for assistance.
Posted Dec 07, 2021 - 13:50 EST
This incident affected: Essential Third Party Services (Toast API).