Reporting Functionality Limited
Incident Report for Bbot
Resolved
This incident has been resolved.
Posted Feb 14, 2022 - 11:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2022 - 10:55 EST
Investigating
Our engineers have identified an issue with our Reports. We are working on a fix currently and hope to have our Reports back up and running soon! We apologize for the inconvenience.

Please reach out to support@bbot.menu if you have any questions!
Posted Feb 14, 2022 - 10:29 EST
This incident affected: Owner Panel.