Toast Update Causing Cloud Tabs Degradation
Incident Report for Bbot
Resolved
We have received the following update from Toast: "The change that caused this issue has been identified and reverted. This change would have impacted orders from around 10:40am EST Thursday until around 12:00pm EST today, Saturday. We will provide a full explanation of the incident next week when we receive it."
Posted Feb 25, 2024 - 21:25 EST
Update
We have received an update from Toast that they are still working to resolve this issue. We will continue to update as we know more.
Posted Feb 23, 2024 - 17:47 EST
Identified
Toast has pushed a change that degrades Cloud Tabs functionality by not "auto-accepting" updates to tabs. This has been escalated to Toast support and we are awaiting resolution.
Posted Feb 23, 2024 - 11:51 EST
This incident affected: Essential Third Party Services (Toast API).